您现在的位置是:

PHP Warning: Module 'openssl' already loaded in Unknown on l

发布时间:2021-06-02作者:小灵龙来源:未知点击:152

在PHP中对于大多数扩展而言加载有两种方法。一种是直接编译扩展到PHP二进制文件。另一种是通过一个ini文件动态加载的共享扩展。这些错误表明,动态扩展正在通过.ini文件加载,即使它们已经被编译到PHP二进制文件中。

 

解决方案:
找到php.ini,把已经编译到php的拓展给注释掉即可
 注意:注意:注意:Composer 需要 PHP 5.3.2+ 以上版本,且需要开启 openssl。

;extension=openssl

查看已经开启了那些拓展

    php -m
     



如果帮到了您,请打赏一二!

标签: