您现在的位置是:

Module 'openssl' already loaded in Unknown on line 0

发布时间:2021-06-05作者:小灵龙来源:未知点击:162

问题描述:

 在cmd中输入php --version时出现报错:Module 'openssl' already loaded in Unknown on line 0。
 在cmd中输入composer --version时出现报错:Module 'openssl' already loaded in Unknown on line 0。

解决办法:

原因是php.ini重复加载了对应模块,就是php.ini开启了两个openssl,关闭其中一个就好了。
打开php.ini,搜索openssl。

;extension=openssl
extension=php_openssl.dll

如果帮到了您,请打赏一二!

标签: